НАЧНИ СВОЙ БИЗНЕС С НАМИ
тел. 8 (484) 397-98-59
24.06.2017

РИБ для УНФ 1.6

РИБ для УНФ 1.6

Типового механизма по синхронизации данных между одинаковыми конфигурациями в типовой конфигурации Управление нашей фирмой (УНФ) ред. 1.6 пока не существует. Устраним эту проблему. Сделаем свой механизм синахронизации легким движением руки. На это уйдет не более часа. Приступим...

 Прежде всего нам необходимо создать новый план обмена "Полный". В новом плане обмена будет следующий состав справочников и планов характеристик (обязательно запретить авторегистрацию):

СправочникОбъект.ШаблоныЗаданийОчереди,
СправочникОбъект.КлассификаторОрганизацийЕГАИС,
СправочникОбъект.КлассификаторБанковРФ,
СправочникОбъект.УдалитьВидыОтправляемыхДокументов,
СправочникОбъект.ОКУН,
СправочникОбъект.СчетНаОплатуПрисоединенныеФайлы,
СправочникОбъект.ХозяйственныеОперации,
СправочникОбъект.СправкиАЕГАИС,
СправочникОбъект.КалендарьПерсональныхЗадачОтчетности,
СправочникОбъект.СостоянияЗаказовНаПроизводство,
СправочникОбъект.ЗначенияКатегорийНовостей,
СправочникОбъект.Сегменты,
СправочникОбъект.ВерсииФайлов,
СправочникОбъект.ВидыНачисленийИУдержаний,
СправочникОбъект.УдалитьСертификатыЭП,
СправочникОбъект.РолиКонтактныхЛиц,
СправочникОбъект.СборкаЗапасовПрисоединенныеФайлы,
СправочникОбъект.СканированныеДокументыДляПередачиВЭлектронномВиде,
ПланВидовХарактеристикОбъект.НастройкиПользователей,
СправочникОбъект.ПапкиФайлов,
СправочникОбъект.Должности,
СправочникОбъект.Новости,
СправочникОбъект.ОрганыФСГС,
СправочникОбъект.ЗадачиКалендаряПодготовкиОтчетности,
СправочникОбъект.СверкаВзаиморасчетовПрисоединенныеФайлы,
СправочникОбъект.МакетыПенсионныхДел,
СправочникОбъект.ВидыДоходовПоСтраховымВзносам,
СправочникОбъект.КонтрагентыПрисоединенныеФайлы,
СправочникОбъект.Контрагенты,
СправочникОбъект.СканированныеДокументыДляПередачиВЭлектронномВидеПрисоединенныеФайлы,
СправочникОбъект.ВидыСкидокНаценок,
СправочникОбъект.УдалитьОтправкиФСС,
СправочникОбъект.УчетныеЗаписиЭлектроннойПочты,
СправочникОбъект.ВидыДисконтныхКарт,
СправочникОбъект.РегистрацииВНалоговомОргане,
СправочникОбъект.НастройкиОбменСБанками,
СправочникОбъект.ЦиклыОбмена,
СправочникОбъект.СтавкиНДС,
СправочникОбъект.Кассы,
СправочникОбъект.ИсточникиПривлеченияПокупателей,
СправочникОбъект.ПартииНоменклатуры,
СправочникОбъект.ПриемИПередачаВРемонтПрисоединенныеФайлы,
СправочникОбъект.ВидыДеятельностиЕНВД,
СправочникОбъект.ПодключаемоеОборудование,
СправочникОбъект.КассыККМ,
СправочникОбъект.ОрганыПФР,
СправочникОбъект.ОтправкиФСРАР,
СправочникОбъект.РассылкиОтчетов,
СправочникОбъект.ФизическиеЛицаПрисоединенныеФайлы,
СправочникОбъект.ВидыМехаГИСМ,
СправочникОбъект.БланкиДоговоров,
СправочникОбъект.КатегорииНоменклатуры,
СправочникОбъект.АвтоматическиеСкидки,
СправочникОбъект.ВидыАлкогольнойПродукции,
СправочникОбъект.ГИСМПрисоединенныеФайлы,
СправочникОбъект.ВидыНалогов,
СправочникОбъект.ВидыДокументовФизическихЛиц,
СправочникОбъект.ДоговорыКонтрагентов,
СправочникОбъект.ПрофилиГруппДоступа,
СправочникОбъект.ВидыОтправляемыхДокументов,
СправочникОбъект.МакетыПенсионныхДелПрисоединенныеФайлы,
СправочникОбъект.УдалитьЭлектронныеПредставленияРегламентированныхОтчетов,
СправочникОбъект.ПредопределенныеВариантыОтчетовРасширений,
СправочникОбъект.ФизическиеЛица,
СправочникОбъект.ВычетыНДФЛ,
СправочникОбъект.ПрофилиНастроекЭДО,
СправочникОбъект.КлассификаторАлкогольнойПродукцииЕГАИС,
СправочникОбъект.ОбщиеДанныеИнформационногоЦентра,
СправочникОбъект.КорректировкаПоступленияПрисоединенныеФайлы,
СправочникОбъект.СобытиеПрисоединенныеФайлы,
СправочникОбъект.СтатьиДвиженияДенежныхСредств,
СправочникОбъект.КлючевыеРесурсы,
СправочникОбъект.ХарактеристикиНоменклатуры,
СправочникОбъект.ВидыПредпринимательскойДеятельности,
СправочникОбъект.ВидыАлкогольнойПродукцииЕГАИС,
СправочникОбъект.БанковскиеСчета,
СправочникОбъект.КодыДоходовНДФЛ,
СправочникОбъект.ПрайсЛистыПрисоединенныеФайлы,
СправочникОбъект.ВидыРабочегоВремени,
СправочникОбъект.ГрафикиРаботы,
СправочникОбъект.ОтправкиРПН,
СправочникОбъект.ГруппыДоступаКонтрагентов,
СправочникОбъект.НоменклатураПоставщиков,
СправочникОбъект.УдалитьНалоговыеОрганы,
СправочникОбъект.УдалитьУчетныеЗаписиДокументооборота,
СправочникОбъект.ЗаписиКалендаряПодготовкиОтчетности,
СправочникОбъект.ТипыИнформацииИнформационногоЦентра,
СправочникОбъект.ШаблоныНаименований,
СправочникОбъект.Банки,
СправочникОбъект.ПравилаОбменаСПодключаемымОборудованиемOffline,
СправочникОбъект.УсловияПредоставленияСкидокНаценок,
СправочникОбъект.ВидыЦен,
СправочникОбъект.ВнеоборотныеАктивы,
СправочникОбъект.ТарифныеПланыДоговоровОбслуживания,
СправочникОбъект.ПользовательскиеНастройкиОтчетов,
СправочникОбъект.РабочиеМеста,
ПланВидовХарактеристикОбъект.ПоказателиОтчетности,
СправочникОбъект.ТемыСобытий,
СправочникОбъект.УдалитьОрганыПФР,
СправочникОбъект.ЕдиницыИзмерения,
ПланВидовХарактеристикОбъект.КатегорииНовостей,
СправочникОбъект.КалендарьПодготовкиОтчетности,
СправочникОбъект.ЗаказНаПроизводствоПрисоединенныеФайлы,
СправочникОбъект.СтруктурныеЕдиницы,
СправочникОбъект.АктВыполненныхРаботПрисоединенныеФайлы,
СправочникОбъект.ТегиОтчетов,
СправочникОбъект.НаправленияСдачиОтчетности,
СправочникОбъект.УчетныеЗаписиСинхронизацииФайлов,
СправочникОбъект.КалендариСотрудников,
СправочникОбъект.УдалитьРегламентированныеОтчеты,
СправочникОбъект.ДокументыРеализацииПолномочийНалоговыхОрганов,
СправочникОбъект.ТранспортныеСредства,
СправочникОбъект.УдалитьВидыНалоговыхОрганов,
СправочникОбъект.Валюты,
СправочникОбъект.СправкиБЕГАИС,
ПланВидовХарактеристикОбъект.РазделыДатЗапретаИзменения,
СправочникОбъект.Патенты,
СправочникОбъект.ДополнительныеУсловия,
СправочникОбъект.ЛицензииПоставщиковАлкогольнойПродукции,
СправочникОбъект.ПлатежноеПоручениеПрисоединенныеФайлы,
СправочникОбъект.ОписиИсходящихДокументовВНалоговыеОрганы,
СправочникОбъект.СоглашенияОбИспользованииЭД,
СправочникОбъект.ЗначенияСвойствОбъектов,
СправочникОбъект.НастройкиРМК,
СправочникОбъект.ЭтапыРемонта,
СправочникОбъект.УдалитьСерверыДокументооборота,
СправочникОбъект.ГруппыВнешнихПользователей,
СправочникОбъект.ТорговыеТочки,
СправочникОбъект.ОтправкиОтчетности,
СправочникОбъект.Бригады,
СправочникОбъект.СтраныМира,
СправочникОбъект.Номенклатура,
СправочникОбъект.ПерепискаСКонтролирующимиОрганами,
СправочникОбъект.КлассификаторКатегорийНоменклатуры,
СправочникОбъект.ВариантыДополнительныхОтчетов,
ПланВидовХарактеристикОбъект.АналитикаДоходовИРасходов,
СправочникОбъект.Теги,
СправочникОбъект.СостоянияСобытий,
СправочникОбъект.Спецификации,
СправочникОбъект.Организации,
СправочникОбъект.МассоваяРассылкаПрисоединенныеФайлы,
ПланВидовХарактеристикОбъект.ДополнительныеРеквизитыИСведения,
СправочникОбъект.ДополнительныеОтчетыИОбработки,
СправочникОбъект.НалоговыеОрганы,
СправочникОбъект.СценарииПланирования,
СправочникОбъект.УдалитьВидыОбъектовЕГАИС,
СправочникОбъект.ДрайверыОборудования,
СправочникОбъект.ШаблоныСерийныхНомеров,
СправочникОбъект.СертификатыКлючейЭлектроннойПодписиИШифрования,
СправочникОбъект.ОтправкиФТС,
СправочникОбъект.СобытияОтправкиОтчетности,
СправочникОбъект.ДействияРабочегоПроцесса,
СправочникОбъект.Сотрудники,
СправочникОбъект.ШаблоныДисконтныхКарт,
СправочникОбъект.ПредопределенныеВариантыОтчетов,
СправочникОбъект.ВидыТарифовСтраховыхВзносов,
СправочникОбъект.ЛентыНовостей,
СправочникОбъект.ВидыКонтактнойИнформации,
СправочникОбъект.ПолныеПутиКФормам,
СправочникОбъект.Календари,
СправочникОбъект.ВнешниеПользователи,
СправочникОбъект.СерийныеНомера,
СправочникОбъект.НаправленияДеятельности,
СправочникОбъект.НомераГТД,
СправочникОбъект.ОписиВходящихДокументовИзНалоговыхОрганов,
ПланВидовХарактеристикОбъект.УдалитьВидыДоступа,
СправочникОбъект.ЦеновыеГруппы,
СправочникОбъект.ЗначенияСвойствОбъектовИерархия,
СправочникОбъект.ГруппыДоступа,
СправочникОбъект.НаборыДополнительныхРеквизитовИСведений,
СправочникОбъект.ЗаписиКалендаряСотрудника,
СправочникОбъект.КлассификаторКонтактов,
СправочникОбъект.ЭлектронныеПредставленияРегламентированныхОтчетов,
СправочникОбъект.ВерсииРасширений,
СправочникОбъект.ВидыЦенКонтрагентов,
СправочникОбъект.Файлы,
СправочникОбъект.Ячейки,
СправочникОбъект.СостоянияЗаказовПоставщикам,
СправочникОбъект.УчетныеЗаписиДокументооборота,
СправочникОбъект.КонтактныеЛица,
СправочникОбъект.Пользователи,
СправочникОбъект.ИнформационныеСсылкиДляФорм,
СправочникОбъект.ДисконтныеКарты,
СправочникОбъект.УдалитьПерепискаСКонтролирующимиОрганами,
СправочникОбъект.РасходнаяНакладнаяПрисоединенныеФайлы,
СправочникОбъект.СоответствияНазначенийПлатежаИРеквизитовПлатежа,
СправочникОбъект.ШаблоныМагнитныхКарт,
СправочникОбъект.РасходДСПланПрисоединенныеФайлы,
СправочникОбъект.КомплектыОтчетностиПерсучета,
СправочникОбъект.ПакетОбменСБанкамиПрисоединенныеФайлы,
СправочникОбъект.СерверыДокументооборота,
СправочникОбъект.ШаблоныЭтикетокИЦенников,
СправочникОбъект.ПараметрыРасчетов,
СправочникОбъект.ВидыПлатежныхКарт,
СправочникОбъект.КлассификаторЕдиницИзмерения,
СправочникОбъект.ИдентификаторыОбъектовМетаданных,
СправочникОбъект.ВариантыОтчетов,
СправочникОбъект.ЛицензионныеКарточкиТранспортныхСредств,
СправочникОбъект.Проекты,
СправочникОбъект.РегламентированныеОтчеты,
СправочникОбъект.ШаблоныСообщений,
СправочникОбъект.ГруппыПользователей,
СправочникОбъект.ПрограммыЭлектроннойПодписиИШифрования,
СправочникОбъект.ВидыНалоговыхОрганов,
СправочникОбъект.ПрайсЛисты,
ПланСчетовОбъект.Управленческий,
СправочникОбъект.ШаблоныДокументов,
СправочникОбъект.ЭквайринговыеТерминалы,
СправочникОбъект.ДоговорКредитаИЗаймаПрисоединенныеФайлы,
СправочникОбъект.КорректировкаРеализацииПрисоединенныеФайлы,
СправочникОбъект.УдалитьДокументыРеализацииПолномочийНалоговыхОрганов,
СправочникОбъект.ПравилаРабочегоПроцесса,
СправочникОбъект.ОтправкиФСС,
СправочникОбъект.ДоверенностиНалогоплательщика,
СправочникОбъект.ВидыРесурсовПредприятия,
СправочникОбъект.СеансыСвязиСКонтролирующимиОрганами,
СправочникОбъект.СостоянияЗаказовПокупателей,
СправочникОбъект.СообщениеОбменСБанкамиПрисоединенныеФайлы"
 

 Документы выбираем все

Следующий состав констант:

КонстантаМенеджерЗначения.ПрайсЛистИспользоватьИерархиюНоменклатуры,
КонстантаМенеджерЗначения.УдалитьПарольДляОтправкиSMS,
КонстантаМенеджерЗначения.СоздаватьЭлектронныеПодписиНаСервере,
КонстантаМенеджерЗначения.ИмяПользователяСервисаФормированияМЧБсPDF417,
КонстантаМенеджерЗначения.УдалитьАлгоритмПодписи,
КонстантаМенеджерЗначения.ПараметрыВариантовОтчетов,
КонстантаМенеджерЗначения.СайтСоздан,
КонстантаМенеджерЗначения.ДатаОбновленияНаРелиз_1_4_1,
КонстантаМенеджерЗначения.ПрайсЛистВыводитьПолноеНаименование,
КонстантаМенеджерЗначения.АртикулНоменклатурыВСодержание,
КонстантаМенеджерЗначения.ИспользоватьСервисФормированияМЧБсPDF417,
КонстантаМенеджерЗначения.ПользовательСтандартногоИнтерфейсаOData,
КонстантаМенеджерЗначения.ПараметрыДополнительныхРеквизитовИСведений,
КонстантаМенеджерЗначения.ИспользованиеКаталогаДополнительныхОтчетовИОбработокВМоделиСервиса,
КонстантаМенеджерЗначения.УдалитьФункциональнаяОпцияИспользоватьМассовыеРассылки,
КонстантаМенеджерЗначения.ФункциональнаяОпцияОпросНалоги,
КонстантаМенеджерЗначения.ЭтоМобильноеПриложение,
КонстантаМенеджерЗначения.КлючиАвтообменаПоУчетнымЗаписямДО,
КонстантаМенеджерЗначения.ПараметрыЦентраМониторинга,
КонстантаМенеджерЗначения.ИспользоватьБиллинг,
КонстантаМенеджерЗначения.УдалитьДокументооборотСКонтролирующимиОрганами_ВнешнийМодуль,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьСервисЗакупкаТоваров,
КонстантаМенеджерЗначения.ДокументооборотСКонтролирующимиОрганами_ОтпечатокСертификатаОнлайнПроверки,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьСервисРасчетПотребностей,
КонстантаМенеджерЗначения.УдалитьПарольСлужебногоПользователяМенеджераСервиса,
КонстантаМенеджерЗначения.АдресСервисаНаправленийСдачиОтчетности,
КонстантаМенеджерЗначения.УдалитьСостояниеВыполненЗаказовПоставщикам,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьОплатуКартамиВОптовойТорговле,
КонстантаМенеджерЗначения.УдалитьИспользоватьСостоянияЗаказовПокупателей,
КонстантаМенеджерЗначения.БиллингВестиУчетРасходовПоДоговорамОбслуживания,
КонстантаМенеджерЗначения.ОбщиеФайлыОбменСБанками,
КонстантаМенеджерЗначения.ФункциональнаяОпцияУчетПоНесколькимПодразделениям,
КонстантаМенеджерЗначения.КаталогСообщенийОбменаДаннымиДляLinux,
КонстантаМенеджерЗначения.НастройкиВходаПользователей,
КонстантаМенеджерЗначения.РеквизитыДоверенности,
КонстантаМенеджерЗначения.ОтложенноеОбновлениеЗавершеноУспешно,
КонстантаМенеджерЗначения.ФункциональнаяОпцияУчетЦенКонтрагентов,
КонстантаМенеджерЗначения.УдалитьПровайдерЭП,
КонстантаМенеджерЗначения.ИспользоватьОбщиеДополнительныеРеквизитыИСведения,
КонстантаМенеджерЗначения.ДокументооборотСКонтролирующимиОрганами_ИмяКриптопровайдера,
КонстантаМенеджерЗначения.ВнешнийАдресУправляющегоПриложения,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьОрдерныйСклад,
КонстантаМенеджерЗначения.ИспользоватьСерийныеНомера,
КонстантаМенеджерЗначения.КаталогСообщенийОбменаДаннымиДляWindows,
КонстантаМенеджерЗначения.УдалитьИмяСлужебногоПользователяМенеджераСервиса,
КонстантаМенеджерЗначения.ВнутреннийАдресМенеджераСервиса,
КонстантаМенеджерЗначения.ИспользоватьДатыЗапретаИзменения,
КонстантаМенеджерЗначения.УдалитьПарольПользователяПрограммногоИнтерфейсаСлужбыПоддержки,
КонстантаМенеджерЗначения.УдалитьПоказыватьКомандуДополнительныеПечатныеФормы,
КонстантаМенеджерЗначения.УдалитьСостояниеВРаботеЗаказовНаПроизводство,
КонстантаМенеджерЗначения.АдресатыПолученияОтчетаПоЖурналуРегистрации,
КонстантаМенеджерЗначения.КонтекстРаботыГИСМ,
КонстантаМенеджерЗначения.ИспользоватьКорректировкиПоступлений,
КонстантаМенеджерЗначения.ПрофильБезопасностиИнформационнойБазы,
КонстантаМенеджерЗначения.СинхронизироватьФайлы,
КонстантаМенеджерЗначения.ОграничиватьДоступНаУровнеЗаписей,
КонстантаМенеджерЗначения.ЛогинДоступаКСервисуMorpher,
КонстантаМенеджерЗначения.ПодключениеКСервисуИППССервера,
КонстантаМенеджерЗначения.ДатаПоследнегоСтартаКлиентскогоСеанса,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьСчетаФактурыИсходящие,
КонстантаМенеджерЗначения.СведенияОБлокируемыхОбъектах,
КонстантаМенеджерЗначения.ФункциональнаяОпцияУчетГТД,
КонстантаМенеджерЗначения.ДанныеДляОтложенногоОбновления,
КонстантаМенеджерЗначения.ПроверятьЭлектронныеПодписиНаСервере,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьПечатьЭтикетокИЦенников,
КонстантаМенеджерЗначения.ФункциональнаяОпцияВестиУчетРасчетовСБанкомЭквайрером,
КонстантаМенеджерЗначения.ДокументооборотСКонтролирующимиОрганами_ВнешнийМодуль,
КонстантаМенеджерЗначения.УдалитьДокументооборотСКонтролирующимиОрганами_ТипКриптопровайдера,
КонстантаМенеджерЗначения.ПарольПользователяСервисаФормированияМЧБсPDF417,
КонстантаМенеджерЗначения.ДатаОбновленияНаРелиз_1_6_6,
КонстантаМенеджерЗначения.ИсточникДанныхАдресногоКлассификатора,
КонстантаМенеджерЗначения.УдалятьНепробитыеЧекиПриЗакрытииКассовойСмены,
КонстантаМенеджерЗначения.УдалитьДокументооборотСКонтролирующимиОрганами_ИмяКриптопровайдера,
КонстантаМенеджерЗначения.КаталогОбменаФайламиВМоделиСервиса,
КонстантаМенеджерЗначения.ФункциональнаяОпцияРезервированиеЗапасов,
КонстантаМенеджерЗначения.Компания,
КонстантаМенеджерЗначения.СрокОплатыПоставщику,
КонстантаМенеджерЗначения.НачалоИспользованияСФ1137,
КонстантаМенеджерЗначения.ДокументооборотСКонтролирующимиОрганами_ИспользоватьВнешнийМодуль,
КонстантаМенеджерЗначения.УведомлятьОбОшибкахМеханизмаОнлайнСервисовРО,
КонстантаМенеджерЗначения.ИспользоватьШифрование,
КонстантаМенеджерЗначения.УдалитьИмяПользователяКонференцииИнформационногоЦентра,
КонстантаМенеджерЗначения.ДатаОбновленияНаРелиз_1_2_1,
КонстантаМенеджерЗначения.УдалитьИспользоватьСостоянияЗаказовНаПроизводство,
КонстантаМенеджерЗначения.ИспользоватьНесколькоОрганизаций,
КонстантаМенеджерЗначения.АдресДляВосстановленияПароляУчетнойЗаписи,
КонстантаМенеджерЗначения.КаталогОбменаФайламиВМоделиСервисаLinux,
КонстантаМенеджерЗначения.НациональнаяВалюта,
КонстантаМенеджерЗначения.ИспользоватьЭлектронныеПодписи,
КонстантаМенеджерЗначения.ФункциональнаяОпцияПриемТоваровНаКомиссию,
КонстантаМенеджерЗначения.ПараметрыРезервногоКопирования,
КонстантаМенеджерЗначения.ФункциональнаяОпцияВестиШтатноеРасписание,
КонстантаМенеджерЗначения.УдалитьДокументооборотСКонтролирующимиОрганами_ИспользоватьВнешнийМодуль,
КонстантаМенеджерЗначения.ИспользоватьЭлектроннуюПодписьВМоделиСервиса,
КонстантаМенеджерЗначения.ИспользоватьКорректировкиРеализаций,
КонстантаМенеджерЗначения.ИспользоватьВнешнихПользователей,
КонстантаМенеджерЗначения.ПервоначальнаяНастройкаЗаполненыСведенияОбОрганизации,
КонстантаМенеджерЗначения.ДокументооборотСКонтролирующимиОрганами_ВерсияВнешнегоМодуля,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьРучныеСкидкиНаценкиЗакупки,
КонстантаМенеджерЗначения.ИспользуютсяПрофилиБезопасности,
КонстантаМенеджерЗначения.ФункциональнаяОпцияУчетРозничныхПродаж,
КонстантаМенеджерЗначения.УдалитьИмяПользователяПрограммногоИнтерфейсаСлужбыПоддержки,
КонстантаМенеджерЗначения.УдалитьСостояниеВыполненЗаказовПокупателей,
КонстантаМенеджерЗначения.АдресКриптосервиса,
КонстантаМенеджерЗначения.ИдентификацияПриложенияGoogle,
КонстантаМенеджерЗначения.УдалитьПарольПользователяКонференцииИнформационногоЦентра,
КонстантаМенеджерЗначения.ИспользоватьДополнительныеОтчетыИОбработки,
КонстантаМенеджерЗначения.КонтролироватьОстаткиПриПроведении,
КонстантаМенеджерЗначения.ФункциональнаяОпцияПланироватьЗагрузкуРесурсовПредприятия,
КонстантаМенеджерЗначения.ФункциональнаяОпцияВестиУчетНалогаНаДоходыИВзносов,
КонстантаМенеджерЗначения.ВестиУчетМаркировкиПродукцииВГИСМ,
КонстантаМенеджерЗначения.ВариантыСовместногоПримененияСкидокНаценок,
КонстантаМенеджерЗначения.УдалитьЛогинДляОтправкиSMS,
КонстантаМенеджерЗначения.ИспользоватьСервисСклоненияMorpher,
КонстантаМенеджерЗначения.ФункциональнаяОпцияПриемЗапасовНаОтветхранение,
КонстантаМенеджерЗначения.ФункциональнаяОпцияУчетВнеоборотныхАктивов,
КонстантаМенеджерЗначения.УдалитьСостояниеВРаботеЗаказовПокупателей,
КонстантаМенеджерЗначения.АвтоматическиПодключатьФормыРОЧерезМеханизмОнлайнСервисовРО,
КонстантаМенеджерЗначения.ПредельноеКоличествоЗаписейВРазделеДекларацииПоНДС,
КонстантаМенеджерЗначения.ФункциональнаяОпцияКредитыИЗаймы,
КонстантаМенеджерЗначения.ФункциональнаяОпцияУчетПоЯчейкам,
КонстантаМенеджерЗначения.ИспользоватьДополнительныеРеквизитыИСведения,
КонстантаМенеджерЗначения.ВыгружатьПродажиНемаркируемойПродукцииВЕГАИС,
КонстантаМенеджерЗначения.ФункциональнаяОпцияУчетПоНесколькимСкладам,
КонстантаМенеджерЗначения.ВерсияКлассификатораБанковРФ,
КонстантаМенеджерЗначения.СведенияОбОбновленииИБ,
КонстантаМенеджерЗначения.ИспользоватьИнтеграцию1СБухфон,
КонстантаМенеджерЗначения.ДоменРасположенияСерверовИПП,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьЗаказыВРозничнойТорговле,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьПланПродаж,
КонстантаМенеджерЗначения.АдресПубликацииИнформационнойБазыВИнтернете,
КонстантаМенеджерЗначения.ЧастотаРасчетаКурсовыхРазниц,
КонстантаМенеджерЗначения.ОтложенноеОбновлениеВГлавномУзлеЗавершеноУспешно,
КонстантаМенеджерЗначения.КонтрольОстатковСерийныхНомеров,
КонстантаМенеджерЗначения.ГлавныйУзел,
КонстантаМенеджерЗначения.ДокументооборотСКонтролирующимиОрганами_СертификатСервераОнлайнПроверки,
КонстантаМенеджерЗначения.УдалитьТипПровайдераЭП,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьСверкиВзаиморасчетов,
КонстантаМенеджерЗначения.КонтролироватьОстаткиПоНомерамГТД,
КонстантаМенеджерЗначения.ИспользоватьРемонты,
КонстантаМенеджерЗначения.ОценкаПроизводительностиПериодЗаписи,
КонстантаМенеджерЗначения.БиллингГоловноеНаправлениеДеятельности,
КонстантаМенеджерЗначения.ИспользоватьАвтоматическуюОтправкуПолучениеДанныхГИСМ,
КонстантаМенеджерЗначения.УдалитьДокументооборотСКонтролирующимиОрганами_ВерсияВнешнегоМодуля,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьПартии,
КонстантаМенеджерЗначения.ИспользоватьМеханизмОнлайнСервисовРО,
КонстантаМенеджерЗначения.ФункциональнаяОпцияПередачаСырьяВПереработку,
КонстантаМенеджерЗначения.АдресСервисаПодключенияЭлектроннойПодписиВМоделиСервиса,
КонстантаМенеджерЗначения.ДатаНачалаРегистрацииРозничныхПродажВЕГАИС,
КонстантаМенеджерЗначения.КонтролироватьОстаткиПриПробитииЧековККМ,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьРучныеСкидкиНаценкиПродажи,
КонстантаМенеджерЗначения.АрхивироватьЧекиККМПриЗакрытииКассовойСмены,
КонстантаМенеджерЗначения.УдалитьАлгоритмХеширования,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьКорректировкиДолга,
КонстантаМенеджерЗначения.АдресУправленияКонференцией,
КонстантаМенеджерЗначения.УдалитьДокументооборотСКонтролирующимиОрганами_СертификатСервераОнлайнПроверки,
КонстантаМенеджерЗначения.ФункциональнаяОпцияПередачаТоваровНаКомиссию,
КонстантаМенеджерЗначения.ДокументооборотСКонтролирующимиОрганами_РежимТестирования,
КонстантаМенеджерЗначения.АдресЦКК,
КонстантаМенеджерЗначения.УдалитьКонтекстРаботыЭД,
КонстантаМенеджерЗначения.УдалитьДокументооборотСКонтролирующимиОрганами_ОтпечатокСертификатаСервераОнлайнПроверки,
КонстантаМенеджерЗначения.УдалитьКонтекстКриптографии,
КонстантаМенеджерЗначения.ВнешниеФайлыОбменСБанками,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьПодсистемуЗарплата,
КонстантаМенеджерЗначения.ФункциональнаяОпцияПередачаЗапасовНаОтветхранение,
КонстантаМенеджерЗначения.ФункциональнаяОпцияУчетВРазличныхЕдиницахИзмерения,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьТехоперации,
КонстантаМенеджерЗначения.ВалютаУчета,
КонстантаМенеджерЗначения.ЭтоОбычноеПриложение,
КонстантаМенеджерЗначения.ЕстьАвтоматическиеСкидки,
КонстантаМенеджерЗначения.ДатаОбновленияКешаТарификации,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьДисконтныеКарты,
КонстантаМенеджерЗначения.ИспользоватьГруппыПользователей,
КонстантаМенеджерЗначения.ПлановаяДатаОптимизацииИтогов,
КонстантаМенеджерЗначения.НеИспользоватьНесколькоОрганизаций,
КонстантаМенеджерЗначения.ФункциональнаяОпцияПлатежныйКалендарь,
КонстантаМенеджерЗначения.ИспользоватьВнутреннийСервисТарификации,
КонстантаМенеджерЗначения.НеПроводитьДокументыСНекорректнымиДоговорами,
КонстантаМенеджерЗначения.ФункциональнаяОпцияПереработкаДавальческогоСырья,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьПодключаемоеОборудование,
КонстантаМенеджерЗначения.УдалитьСостояниеВыполненЗаказовНаПроизводство,
КонстантаМенеджерЗначения.СписокРасширенийТекстовыхФайлов,
КонстантаМенеджерЗначения.ДоговорыКонтрагентовТехническиеКомандыПечати,
КонстантаМенеджерЗначения.НастройкиОбменаГИСМ,
КонстантаМенеджерЗначения.ДатаПервогоВходаВСистему,
КонстантаМенеджерЗначения.ЗачитыватьАвансыДолгиАвтоматически,
КонстантаМенеджерЗначения.ФункциональнаяОпцияУчетПоПроектам,
КонстантаМенеджерЗначения.ИспользоватьОбщиеДополнительныеЗначения,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьПодсистемуРаботы,
КонстантаМенеджерЗначения.ПараметрыАдресногоКлассификатора,
КонстантаМенеджерЗначения.ДокументооборотСКонтролирующимиОрганами_ТипКриптопровайдера,
КонстантаМенеджерЗначения.ИспользоватьТестовыйРежимDirectBank,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьСовместительство,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьАвтоматическиеСкидкиНаценки,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьСтатьиДвиженияДенежныхСредств,
КонстантаМенеджерЗначения.ФункциональнаяОпцияКассовыйМетодУчетаДоходовИРасходов,
КонстантаМенеджерЗначения.УдалитьСостояниеВРаботеЗаказовПоставщикам,
КонстантаМенеджерЗначения.ВидБизнесаОрганизации,
КонстантаМенеджерЗначения.ПрайсЛистФормироватьПоНаличиюНаСкладах,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьПодсистемуПроизводство,
КонстантаМенеджерЗначения.ФункциональнаяОпцияРазноситьОплатуОтЭквайрераПоЭквайринговымОперациям,
КонстантаМенеджерЗначения.УдалитьИспользоватьСостоянияЗаказовПоставщикам,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьОбменССайтами,
КонстантаМенеджерЗначения.ПервоначальнаяНастройкаЗаполненыНачальныеОстатки,
КонстантаМенеджерЗначения.УчетПоКомпании,
КонстантаМенеджерЗначения.ИспользоватьГруппыДоступаКонтрагентов,
КонстантаМенеджерЗначения.ИспользоватьДатыЗапретаЗагрузки,
КонстантаМенеджерЗначения.ФункциональнаяУчетВалютныхОпераций,
КонстантаМенеджерЗначения.УдалитьАлгоритмШифрования,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьБюджетирование,
КонстантаМенеджерЗначения.ПереноситьДатуЗапретаРедактирования,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьОтчетность,
КонстантаМенеджерЗначения.ПрайсЛистВыводитьКод,
КонстантаМенеджерЗначения.ФункциональнаяОпцияУчетПоНесколькимНаправлениямДеятельности,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользуетсяОСНО,
КонстантаМенеджерЗначения.КоличествоЭлементовВТранзакцииЗагрузкиДанных,
КонстантаМенеджерЗначения.АдресСервераСдачиОтчетности,
КонстантаМенеджерЗначения.ЗагрузитьСообщениеОбменаДанными,
КонстантаМенеджерЗначения.АвтоматическиНастраиватьРазрешенияВПрофиляхБезопасности,
КонстантаМенеджерЗначения.УдалитьКонтекстАвторизации,
КонстантаМенеджерЗначения.ТаймаутПодключенияКСервисуИнтернетПоддержки,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьСчетаФактурыВходящие,
КонстантаМенеджерЗначения.ИспользоватьПроверкуКонтрагентов,
КонстантаМенеджерЗначения.УдалитьИспользоватьРабочиеПроцессы,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьЗаказыВРозничнойТорговлеДляНастроек,
КонстантаМенеджерЗначения.АдресСервисаФормированияМЧБсPDF417,
КонстантаМенеджерЗначения.ФункциональнаяОпцияИспользоватьХарактеристики,
КонстантаМенеджерЗначения.ВестиСведенияДляДекларацийПоАлкогольнойПродукции,
КонстантаМенеджерЗначения.АдресПрограммногоИнтерфейсаСлужбыПоддержки,
КонстантаМенеджерЗначения.ИспользоватьВерсионированиеОбъектов,
КонстантаМенеджерЗначения.ИспользоватьСервисФормированияМЧБсPDF417ТолькоВРежимеВебКлиента,
КонстантаМенеджерЗначения.СрокОплатыПокупателя

Планы видов характеристик выбираем все

Регистры накоплений выбираем все

Следующий состав регистров сведений:

РегистрСведенийНаборЗаписей.ПредельнаяВеличинаБазыСтраховыхВзносов,
РегистрСведенийНаборЗаписей.ХранилищеЭлектронныхПредставленийРегламентированныхОтчетов,
РегистрСведенийНаборЗаписей.ПросмотренныеДанныеИнформационногоЦентра,
РегистрСведенийНаборЗаписей.ДокументыПоТребованиюФНС,
РегистрСведенийНаборЗаписей.СтатусыСинхронизацииФайловСОблачнымСервисом,
РегистрСведенийНаборЗаписей.ДополнительныеАдресныеСведения,
РегистрСведенийНаборЗаписей.ОчередьПолученияКвитанцийОФиксацииГИСМ,
РегистрСведенийНаборЗаписей.СеансыВерсийРасширений,
РегистрСведенийНаборЗаписей.ПлановыеНачисленияИУдержания,
РегистрСведенийНаборЗаписей.СтатусыЗаявокНаВыпускКиЗГИСМ,
РегистрСведенийНаборЗаписей.ЖурналСобытийЭД,
РегистрСведенийНаборЗаписей.КурсыВалют,
РегистрСведенийНаборЗаписей.СлужебныйАвтоматическиеСкидки,
РегистрСведенийНаборЗаписей.СтатусыУведомленийОПоступленииМаркированныхТоваровГИСМ,
РегистрСведенийНаборЗаписей.УдалитьБлокировкиСеансовОбластиДанных,
РегистрСведенийНаборЗаписей.ВложенияНеформализованныхДокументов,
РегистрСведенийНаборЗаписей.НастройкиКомандПечати,
РегистрСведенийНаборЗаписей.ПодписываемыеВидыЭД,
РегистрСведенийНаборЗаписей.СчетчикиПодсказок,
РегистрСведенийНаборЗаписей.ЗапросыРазрешенийНаИспользованиеВнешнихРесурсов,
РегистрСведенийНаборЗаписей.Пользователи1СБизнесСеть,
РегистрСведенийНаборЗаписей.ФайлыДокументовРеализацииПолномочийНалоговыхОрганов,
РегистрСведенийНаборЗаписей.ПакетыДляОтправки,
РегистрСведенийНаборЗаписей.КоэффициентДефлятор,
РегистрСведенийНаборЗаписей.ПротоколыПроверкиДанных,
РегистрСведенийНаборЗаписей.ПривязкаПолейОтчетовУНФ,
РегистрСведенийНаборЗаписей.ПримененияЕНВД,
РегистрСведенийНаборЗаписей.ИспользованиеДополнительныхОтчетовИОбработокСервисаВАвтономномРабочемМесте,
РегистрСведенийНаборЗаписей.РазрешенияНаИспользованиеВнешнихРесурсов,
РегистрСведенийНаборЗаписей.УдалитьНастройкиОбменаФСС,
РегистрСведенийНаборЗаписей.СтатистикаКонфигурации,
РегистрСведенийНаборЗаписей.ШаблоныПечатиМашиночитаемыхФорм,
РегистрСведенийНаборЗаписей.ИдентификаторыСобытий,
РегистрСведенийНаборЗаписей.ДополнительныеРеквизитыУчетнойЗаписи,
РегистрСведенийНаборЗаписей.УдалитьНастройкиВерсионированияОбъектов,
РегистрСведенийНаборЗаписей.ЗначенияГруппДоступаПоУмолчанию,
РегистрСведенийНаборЗаписей.АрхивДанныхРегламентированнойОтчетности,
РегистрСведенийНаборЗаписей.ДополнительныеРеквизитыУчетнойЗаписиПолучатели,
РегистрСведенийНаборЗаписей.РежимыПодключенияВнешнихМодулейОбластейДанных,
РегистрСведенийНаборЗаписей.РазрешенияНаИспользованиеВнешнихРесурсовВМоделиСервиса,
РегистрСведенийНаборЗаписей.СчетчикиВыгрузок,
РегистрСведенийНаборЗаписей.КомментарииСтатистики,
РегистрСведенийНаборЗаписей.ПравилаОтправкиМакетовПенсионныхДел,
РегистрСведенийНаборЗаписей.УдалитьСтраныМира,
РегистрСведенийНаборЗаписей.СостоянияВнеоборотныхАктивов,
РегистрСведенийНаборЗаписей.БезопасноеХранилищеДанныхОбластейДанных,
РегистрСведенийНаборЗаписей.НастройкиПользователейБИП,
РегистрСведенийНаборЗаписей.ЗаблокированныеДляПолученияУчетныеЗаписи,
РегистрСведенийНаборЗаписей.ЖурналСобытийОбменСБанками,
РегистрСведенийНаборЗаписей.УправлениеЗапасами,
РегистрСведенийНаборЗаписей.СостоянияРассылокОтчетов,
РегистрСведенийНаборЗаписей.ТекущиеКадровыеДанныеСотрудников,
РегистрСведенийНаборЗаписей.ОперацииСтатистики,
РегистрСведенийНаборЗаписей.ДанныеОбработанныеВЦентральномУзлеРИБ,
РегистрСведенийНаборЗаписей.УчетныеЗаписиПользователя,
РегистрСведенийНаборЗаписей.ДокументыФизическихЛиц,
РегистрСведенийНаборЗаписей.АналогиНоменклатуры,
РегистрСведенийНаборЗаписей.Сотрудники,
РегистрСведенийНаборЗаписей.НумераторПачекПФР,
РегистрСведенийНаборЗаписей.ЖурналОтчетовСтатусы,
РегистрСведенийНаборЗаписей.ШтрихкодыНоменклатуры,
РегистрСведенийНаборЗаписей.НастройкиВидовКонтактнойИнформации,
РегистрСведенийНаборЗаписей.ОчередьПолученияДанныхГИСМ,
РегистрСведенийНаборЗаписей.ГрафикПлатежей,
РегистрСведенийНаборЗаписей.ДатыИзмененныхДокументов,
РегистрСведенийНаборЗаписей.НастройкиОбменаФСС,
РегистрСведенийНаборЗаписей.ПричиныИзмененияАдресныхСведений,
РегистрСведенийНаборЗаписей.НормыВремениРабот,
РегистрСведенийНаборЗаписей.ОтклоненияОтГрафиковРаботыРесурсов,
РегистрСведенийНаборЗаписей.упсо_ИзмененияРесурсовПроекта,
РегистрСведенийНаборЗаписей.ОбластиСтатистики,
РегистрСведенийНаборЗаписей.НазначениеДополнительныхОбработок,
РегистрСведенийНаборЗаписей.ГруппыЗначенийДоступа,
РегистрСведенийНаборЗаписей.РазрешенныеДляРедактированияЛентыНовостей,
РегистрСведенийНаборЗаписей.НастройкиОбменаЕГАИС,
РегистрСведенийНаборЗаписей.ОтправкиОтчетностиКОбработке,
РегистрСведенийНаборЗаписей.ДокументыСобытийКалендаряОтчетности,
РегистрСведенийНаборЗаписей.ДанныеСайта,
РегистрСведенийНаборЗаписей.ШаблоныНаименований,
РегистрСведенийНаборЗаписей.ЦеныНоменклатуры,
РегистрСведенийНаборЗаписей.ТранспортныеКонтейнеры,
РегистрСведенийНаборЗаписей.НовыеДокументыВСервисеЭДО,
РегистрСведенийНаборЗаписей.УдалитьОтветыНаЗапросыИОН,
РегистрСведенийНаборЗаписей.УдалитьЗамерыВремениТехнологические,
РегистрСведенийНаборЗаписей.НаличиеПрисоединенныхФайлов,
РегистрСведенийНаборЗаписей.КодировкиВерсийФайлов,
РегистрСведенийНаборЗаписей.НастройкиИнтеграцииСоСпринтером,
РегистрСведенийНаборЗаписей.ЗначенияКБК,
РегистрСведенийНаборЗаписей.ИнкрементнаяСинхронизацияПочты,
РегистрСведенийНаборЗаписей.УдалитьАдресныйКлассификатор,
РегистрСведенийНаборЗаписей.УдалитьХранилищеЭлектронныхПредставленийРегламентированныхОтчетов,
РегистрСведенийНаборЗаписей.СостоянияКонтрагентов,
РегистрСведенийНаборЗаписей.ФактОплатыЗаказов,
РегистрСведенийНаборЗаписей.НастройкиВариантовОтчетовУНФ,
РегистрСведенийНаборЗаписей.РежимыПодключенияВнешнихМодулей,
РегистрСведенийНаборЗаписей.ИсторияЗначенийРеквизитовПриЗагрузкеИзКлиентаБанка,
РегистрСведенийНаборЗаписей.СтатусыУведомленийОбОтгрузкеМаркированныхТоваровГИСМ,
РегистрСведенийНаборЗаписей.ОриентирыАдресныхОбъектов,
РегистрСведенийНаборЗаписей.ПользователиУчетныхЗаписейДокументооборота,
РегистрСведенийНаборЗаписей.УдалитьФайлыДокументовРеализацииПолномочийНалоговыхОрганов,
РегистрСведенийНаборЗаписей.ФИОФизЛиц,
РегистрСведенийНаборЗаписей.ОтключенныеЛентыНовостей,
РегистрСведенийНаборЗаписей.СотрудникиПользователя,
РегистрСведенийНаборЗаписей.НаличиеДублейУКонтрагентов,
РегистрСведенийНаборЗаписей.СтатусыИнформированияГИСМ,
РегистрСведенийНаборЗаписей.ГрафикиРаботыРесурсов,
РегистрСведенийНаборЗаписей.УровниСокращенийАдресныхСведений,
РегистрСведенийНаборЗаписей.ГрафикВыполненияЗаказов,
РегистрСведенийНаборЗаписей.ИнцидентыОграничениеСкоростиОтсылки,
РегистрСведенийНаборЗаписей.КомментарииОперацииСтатистики,
РегистрСведенийНаборЗаписей.НастройкиВариантовОтчетов,
РегистрСведенийНаборЗаписей.НДФЛРазмерВычетов,
РегистрСведенийНаборЗаписей.упсо_ПланГрафикПроектов,
РегистрСведенийНаборЗаписей.ЗапросыРазрешенийНаИспользованиеВнешнихРесурсовВМоделиСервиса,
РегистрСведенийНаборЗаписей.ДомаЗданияСтроения,
РегистрСведенийНаборЗаписей.ПривязкаНовостейКМетаданным,
РегистрСведенийНаборЗаписей.НастройкиВерсионированияОбъектов,
РегистрСведенийНаборЗаписей.ЖурналОтправокВКонтролирующиеОрганы,
РегистрСведенийНаборЗаписей.ИсторияАдресныхОбъектов,
РегистрСведенийНаборЗаписей.НастройкиОбменаРПН,
РегистрСведенийНаборЗаписей.УдалитьРейтингАктивностиОбластейДанных,
РегистрСведенийНаборЗаписей.ДокументыСОшибкамиПроверкиКонтрагентов,
РегистрСведенийНаборЗаписей.СеансовыеДанныеGoogle,
РегистрСведенийНаборЗаписей.НастройкиОчисткиФайлов,
РегистрСведенийНаборЗаписей.СоответствиеОрганизацийЕГАИС,
РегистрСведенийНаборЗаписей.ПрофилиМобильныхПользователей,
РегистрСведенийНаборЗаписей.ПакетыОтчетности,
РегистрСведенийНаборЗаписей.ПрименениеРазрешенийНаИспользованиеВнешнихРесурсовОбластейДанных,
РегистрСведенийНаборЗаписей.ХранимыеФайлыВерсий,
РегистрСведенийНаборЗаписей.УдалитьОтветственныеЛица,
РегистрСведенийНаборЗаписей.Обсуждения,
РегистрСведенийНаборЗаписей.ПакетыИнформацииПриЗапуске,
РегистрСведенийНаборЗаписей.ОтборыПоЛентамНовостейПользовательские,
РегистрСведенийНаборЗаписей.ДатыЗапретаИзменения,
РегистрСведенийНаборЗаписей.ОтборыПоЛентамНовостейОбщие,
РегистрСведенийНаборЗаписей.УдалитьПраваПоЗначениямДоступа,
РегистрСведенийНаборЗаписей.РесурсыМеханизмаОнлайнСервисовРО,
РегистрСведенийНаборЗаписей.СвязиВидовЦенСлужебный,
РегистрСведенийНаборЗаписей.СодержимоеТранспортныхКонтейнеров,
РегистрСведенийНаборЗаписей.упсо_РесурсыПроекта,
РегистрСведенийНаборЗаписей.ТикетыОбменСБанками,
РегистрСведенийНаборЗаписей.ХранилищеСертификатовБРО,
РегистрСведенийНаборЗаписей.ЗаказыПокупателейССайта,
РегистрСведенийНаборЗаписей.СтатусыОтправки,
РегистрСведенийНаборЗаписей.УдалитьФайлыСведенийРОКИ,
РегистрСведенийНаборЗаписей.СерийныеНомераГарантии,
РегистрСведенийНаборЗаписей.ШтатноеРасписание,
РегистрСведенийНаборЗаписей.СоответствиеНоменклатурыЕГАИС,
РегистрСведенийНаборЗаписей.ОшибкиЗакрытияМесяца,
РегистрСведенийНаборЗаписей.ОстаткиВзаиморасчетов,
РегистрСведенийНаборЗаписей.ИсключенияПрайсЛистов,
РегистрСведенийНаборЗаписей.ЯндексДоставка,
РегистрСведенийНаборЗаписей.НаборыЗначенийДоступа,
РегистрСведенийНаборЗаписей.НастройкиОбменаФТС,
РегистрСведенийНаборЗаписей.ДополнительныеСведения,
РегистрСведенийНаборЗаписей.ЖурналАудитаОбменСБанками,
РегистрСведенийНаборЗаписей.ЗначенияПоказателейОтчетности,
РегистрСведенийНаборЗаписей.ИнкрементнаяСинхронизация,
РегистрСведенийНаборЗаписей.СведенияОСертификатахОбменСБанками,
РегистрСведенийНаборЗаписей.ИдентификаторыПисемДляОтложеннойПривязки,
РегистрСведенийНаборЗаписей.ПрименяемыеТарифыСтраховыхВзносов,
РегистрСведенийНаборЗаписей.ФайлыСведенийСпецоператоры,
РегистрСведенийНаборЗаписей.СогласияНаОбработкуПерсональныхДанных,
РегистрСведенийНаборЗаписей.ЗамерыКомментарииСтатистики,
РегистрСведенийНаборЗаписей.БуферОперацийСтатистики,
РегистрСведенийНаборЗаписей.ПользовательскиеМакетыПечати,
РегистрСведенийНаборЗаписей.ГрафикиРаботы,
РегистрСведенийНаборЗаписей.ТарифыСтраховыхВзносов,
РегистрСведенийНаборЗаписей.НомераОтсканированныхФайлов,
РегистрСведенийНаборЗаписей.РежимыПодключенияВнешнихМодулейВМоделиСервиса,
РегистрСведенийНаборЗаписей.ДанныеАвторизацииGoogle,
РегистрСведенийНаборЗаписей.УдалитьВложенияНеформализованныхДокументов,
РегистрСведенийНаборЗаписей.ЦеныТоваровНаКассовыхАппаратах,
РегистрСведенийНаборЗаписей.НДФЛСтандартныеЛичныеВычеты,
РегистрСведенийНаборЗаписей.ПрисоединенныеФайлы,
РегистрСведенийНаборЗаписей.УдалитьПараметрыИнтернетПоддержкиПользователей,
РегистрСведенийНаборЗаписей.ГрафикПогашенияКредитовИЗаймов,
РегистрСведенийНаборЗаписей.ГрафикОплатыЗаказов,
РегистрСведенийНаборЗаписей.СобытияКалендаряБухгалтера,
РегистрСведенийНаборЗаписей.ЗамерыОперацииСтатистики,
РегистрСведенийНаборЗаписей.СлужебныеАдресныеСведения,
РегистрСведенийНаборЗаписей.ЗаданияОбменаСGoogle,
РегистрСведенийНаборЗаписей.КодыТоваровПодключаемогоОборудованияOffline,
РегистрСведенийНаборЗаписей.ДатыВыполненияИсправленийПоРазделам,
РегистрСведенийНаборЗаписей.ЗамерыОбластиСтатистики,
РегистрСведенийНаборЗаписей.ЗаполненностьСвойствКатегорий,
РегистрСведенийНаборЗаписей.ОчередьРасчетаЦен,
РегистрСведенийНаборЗаписей.ИнцидентыОтложенныеПроверки,
РегистрСведенийНаборЗаписей.СвойстваТранспортныхСообщений,
РегистрСведенийНаборЗаписей.ОчередиСообщенийОбменаСМобильнымиКлиентами,
РегистрСведенийНаборЗаписей.ШаблоныЭВФОтчетовСтатистики,
РегистрСведенийНаборЗаписей.УдалитьОтветыНаЗапросыВыпискиИзЕГРЮЛ_ЕГРИП,
РегистрСведенийНаборЗаписей.РазрешенияНаИспользованиеВнешнихРесурсовОбластейДанных,
РегистрСведенийНаборЗаписей.КалендарныеГрафики,
РегистрСведенийНаборЗаписей.ОстаткиТоваров,
РегистрСведенийНаборЗаписей.ПодчиненныеПользователи,
РегистрСведенийНаборЗаписей.УдалитьЗамерыВремени,
РегистрСведенийНаборЗаписей.УдалитьНепрочтеннаяПерепискаСКонтролирующимиОрганами,
РегистрСведенийНаборЗаписей.ОтветыНаЗапросыВыпискиИзЕГРЮЛ_ЕГРИП,
РегистрСведенийНаборЗаписей.ВыполнениеПравилРабочегоПроцесса,
РегистрСведенийНаборЗаписей.НастройкиПравОбъектов,
РегистрСведенийНаборЗаписей.НДФЛСтандартныеВычетыНаДетей,
РегистрСведенийНаборЗаписей.ПутиКПрограммамЭлектроннойПодписиИШифрованияНаСерверахLinux,
РегистрСведенийНаборЗаписей.НДФЛИмущественныйВычет,
РегистрСведенийНаборЗаписей.упсо_ИзменениеПланГрафикаПроектов,
РегистрСведенийНаборЗаписей.ОтветыНаЗапросыИОС,
РегистрСведенийНаборЗаписей.ИдентификаторыСообщений,
РегистрСведенийНаборЗаписей.ДампыПлатформы,
РегистрСведенийНаборЗаписей.ИсторияРаботыСКлиентомБанка,
РегистрСведенийНаборЗаписей.ИнцидентыОткрытые,
РегистрСведенийНаборЗаписей.ТаблицыГруппДоступа,
РегистрСведенийНаборЗаписей.ОчередьПередачиДанныхГИСМ,
РегистрСведенийНаборЗаписей.УдалитьФайлыСведенийСпецоператоры,
РегистрСведенийНаборЗаписей.ОтветыНаЗапросыИОН,
РегистрСведенийНаборЗаписей.ИдентификаторыДокументовОснованийВладельцевЭД,
РегистрСведенийНаборЗаписей.ДополнительныеФайлыРегламентированныхОтчетов

РегистрСведенийНаборЗаписей.ПротоколОбменаЕГАИС,
РегистрСведенийНаборЗаписей.СкрытыеРегламентированныеОтчеты,
РегистрСведенийНаборЗаписей.ПараметрыОбменСБанками,
РегистрСведенийНаборЗаписей.ПараметрыВнеоборотныхАктивов,
РегистрСведенийНаборЗаписей.ПользовательскиеНастройкиДоступаКОбработкам,
РегистрСведенийНаборЗаписей.НастройкиОбменаФСРАР,
РегистрСведенийНаборЗаписей.УдалитьВерсииПодсистем,
РегистрСведенийНаборЗаписей.УдалитьУчастникиОбменовЭДЧерезОператоровЭДО,
РегистрНакопленияНаборЗаписей.ДенежныеСредства,
РегистрСведенийНаборЗаписей.МРОТ,
РегистрСведенийНаборЗаписей.ЗапросыРазрешенийНаИспользованиеВнешнихРесурсовОбластейДанных,
РегистрСведенийНаборЗаписей.ЗначенияГруппДоступа,
РегистрСведенийНаборЗаписей.УдалитьОчередьИзвлеченияТекста,
РегистрСведенийНаборЗаписей.УзлыКорректировкиСтоимостиСписания,
РегистрСведенийНаборЗаписей.ОчередьСообщенийОбменаСПодключаемымОборудованием,
РегистрСведенийНаборЗаписей.ЦеныНоменклатурыКонтрагентов,
РегистрСведенийНаборЗаписей.ЖурналНовыхСобытий,
РегистрСведенийНаборЗаписей.ЗагруженныеВерсииАдресныхСведений,
РегистрСведенийНаборЗаписей.ДатыОбновленияСтандартныхСписковНовостей,
РегистрСведенийНаборЗаписей.СклоненияПредставленийОбъектов,
РегистрСведенийНаборЗаписей.ВерсииОбъектов,
РегистрСведенийНаборЗаписей.ВидыРесурсовПредприятия,
РегистрСведенийНаборЗаписей.ПрименениеРазрешенийНаИспользованиеВнешнихРесурсовВМоделиСервиса,
РегистрСведенийНаборЗаписей.НаследованиеНастроекПравОбъектов,
РегистрСведенийНаборЗаписей.СистемыНалогообложенияОрганизаций,
РегистрСведенийНаборЗаписей.ОтчетПоКурсовымРазницам,
РегистрСведенийНаборЗаписей.АдресныеОбъекты,
РегистрСведенийНаборЗаписей.СоставыГруппПользователей,
РегистрСведенийНаборЗаписей.ФайлыСведенийРОКИ

В модуле объекта плана обмена "Полный" вставляем следующие процедуры:

Перем КоличествоОбъектовЗагружено;
Перем КоличествоОбъектовВыгружено;

Процедура ПриОтправкеДанныхПодчиненному(ЭлементДанных, ОтправкаЭлемента, СозданиеНачальногоОбраза)
  КоличествоОбъектовВыгружено КоличествоОбъектовВыгружено 1;
КонецПроцедуры

Процедура ПриОтправкеДанныхГлавному(ЭлементДанных, ОтправкаЭлемента)
  КоличествоОбъектовВыгружено КоличествоОбъектовВыгружено 1;
КонецПроцедуры

Процедура ПриПолученииДанныхОтПодчиненного(ЭлементДанных, ПолучениеЭлемента, ОтправкаНазад)
  КоличествоОбъектовЗагружено = КоличествоОбъектовЗагружено 1;
КонецПроцедуры

Процедура ПриПолученииДанныхОтГлавного(ЭлементДанных, ПолучениеЭлемента, ОтправкаНазад)
  КоличествоОбъектовЗагружено КоличествоОбъектовЗагружено 1;
КонецПроцедуры

Процедура ПередЗаписью(Отказ)
  Если ОбменДаннымиСервер.НадоВыполнитьОбработчикПослеВыгрузкиДанных(ЭтотОбъект, Ссылка) Тогда
    ПослеВыгрузкиДанных(Отказ);
  ИначеЕсли ОбменДаннымиСервер.НадоВыполнитьОбработчикПослеЗагрузкиДанных(ЭтотОбъект, Ссылка) Тогда
    ПослеЗагрузкиДанных(Отказ);
  КонецЕсли;
КонецПроцедуры

Процедура ПослеВыгрузкиДанных(Отказ)

  Сообщить("КоличествоОбъектовВыгружено: " Строка(КоличествоОбъектовВыгружено));

КонецПроцедуры



Процедура ПослеЗагрузкиДанных(Отказ)
  Сообщить("КоличествоОбъектовЗагружено: " Строка(КоличествоОбъектовЗагружено));
КонецПроцедуры

КоличествоОбъектовЗагружено 0;
КоличествоОбъектовВыгружено 0;

В модуле менеджера плана обмена "Полный" вставляем следующие процедуры и функции:

 

Функция ПояснениеДляНастройкиПараметровУчета() Экспорт
     Возврат "";
 КонецФункции

 Функция ЗначенияПоУмолчаниюНаУзле(ВерсияКорреспондента, ИмяФормы) Экспорт
     Возврат Неопределено;
 КонецФункции

 Функция ЗначенияПоУмолчаниюНаУзлеБазыКорреспондента(ВерсияКорреспондента, ИмяФормы) Экспорт
     Возврат Неопределено;
 КонецФункции

 Функция ИмяФайлаНастроекДляПриемника() Экспорт
     Возврат НСтр("ru = 'Настройки обмена УНФ-УНФ Полный обмен РИБ'");
 КонецФункции

 Функция ИспользуемыеТранспортыСообщенийОбмена() Экспорт
     Результат = Новый Массив;
     Результат.Добавить(Перечисления.ВидыТранспортаСообщенийОбмена.FILE);
     Результат.Добавить(Перечисления.ВидыТранспортаСообщенийОбмена.FTP);
     Возврат Результат;
 КонецФункции

 Функция ИмяФормыСозданияНачальногоОбраза() Экспорт
     Возврат "ОбщаяФорма.СозданиеНачальногоОбразаСФайлами";
 КонецФункции

 Функция ЗаголовокКомандыДляСозданияНовогоОбменаДанными() Экспорт
     Возврат НСтр("ru = 'Создать обмен УНФ-УНФ(Полный) обмен РИБ'");
 КонецФункции

 Функция ИспользоватьПомощникСозданияОбменаДанными() Экспорт
     Возврат Истина;
 КонецФункции

 Функция НастройкаОтборовНаУзле(ВерсияКорреспондента, ИмяФормы) Экспорт
     Возврат Новый Структура;
 КонецФункции

 Функция НастройкаОтборовНаУзлеБазыКорреспондента(ВерсияКорреспондента, ИмяФормы) Экспорт
     Возврат Неопределено;
 КонецФункции

 Функция ОписаниеЗначенийПоУмолчанию(ЗначенияПоУмолчаниюНаУзле, ВерсияКорреспондента) Экспорт
     Возврат "";
 КонецФункции

 Функция ОписаниеЗначенийПоУмолчаниюБазыКорреспондента(ЗначенияПоУмолчаниюНаУзле, ВерсияКорреспондента) Экспорт
     Возврат "";
 КонецФункции

 Функция ОписаниеОграниченийПередачиДанных(НастройкаОтборовНаУзле, ВерсияКорреспондента) Экспорт
     Возврат "";
 КонецФункции

 Функция ОписаниеОграниченийПередачиДанныхБазыКорреспондента(НастройкаОтборовНаУзле, ВерсияКорреспондента) Экспорт
     Возврат "";
 КонецФункции

 Функция КраткаяИнформацияПоОбмену() Экспорт
     Возврат "Полный обмен РИБ УНФ-УНФ";
 КонецФункции

 Функция ПодробнаяИнформацияПоОбмену() Экспорт
     Возврат "Полный обмен РИБ между конфигурациями УНФ-УНФ"
 КонецФункции

 Функция ПланОбменаИспользуетсяВМоделиСервиса() Экспорт
     Возврат Ложь;
 КонецФункции

 Функция ОбщиеДанныеУзлов(ВерсияКорреспондента, ИмяФормы) Экспорт
     Возврат "ДатаНачалаВыгрузкиДокументов, Организации, РежимВыгрузкиПриНеобходимости, ЗагружатьДокументыИзБухгалтерииПредприятия, РучнойОбмен";
 КонецФункции

 Функция РежимЗапускаСинхронизацииДанных(УзелИнформационнойБазы) Экспорт
     Возврат "АвтоматическаяСинхронизация";
 КонецФункции